Degraded notification delivery (AWS US-EAST-1)
Incident Report for NotificationAPI
Resolved
The issue is resolved from the AWS side.
Posted Jun 10, 2022 - 05:03 UTC
Investigating
Our cloud provider (AWS) is having sporadic issues with some of its services. As a result, 3-4% of our notifications have not been delivered since the issue started about 2 hours ago. We are monitoring the situation and will communicate with you regarding identifying undelivered notifications.
Posted Jun 10, 2022 - 04:26 UTC
This incident affected: Delivery (Email, SMS, In-App, Call) and APIs/SDKs.