Email editor not loading
Incident Report for NotificationAPI
Resolved
The issue has been resolved.
Posted Aug 26, 2022 - 21:17 UTC
Investigating
NotificationAPI's email editor is not loading due to a problem with an external service provider. The affected service provider has been notified and we are awaiting a response.
Posted Aug 26, 2022 - 15:04 UTC
This incident affected: Web Dashboard.