Emails not delivering (resolved)
Incident Report for NotificationAPI
Resolved
The issue has been resolved. All blocked emails were retried successfully.
Posted Oct 12, 2023 - 02:44 UTC
Monitoring
We identified an issue with our internal infrastructure resulting in emails not being delivered between 12:30AM UTC (8:30PM EST) to 02:30AM UTC (10:30PM EST). The issue has been identified and resolved, and our team is working on resending the failed emails.
Posted Oct 12, 2023 - 02:36 UTC
This incident affected: Delivery (Email).