Email Publishing Disruption
Incident Report for NotificationAPI
Resolved
The issue has been resolved in collaboration with AWS. Our team has retried the failed emails that didn't go out during this period. Thank you for being patient. We are implementing multiple failover and prevention strategies for similar issues in the future.
Posted Sep 25, 2024 - 18:47 UTC
Update
We are working with AWS to resolve the issue. The ETA the AWS team has given us is 3 hours or less. We are successfully capturing the failed emails, which means we can retry all of them after the issue has been resolved.
Posted Sep 25, 2024 - 14:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2024 - 12:50 UTC
Identified
We have identified the issue and are in the process of implementing a fix.
Posted Sep 25, 2024 - 12:50 UTC
Investigating
We noticed a problem with our email publishing that had started at 7:14am today. We are investigating the issue and will update you as we gather more information.
Posted Sep 25, 2024 - 11:49 UTC
This incident affected: Delivery (Email).