Small number of notifications not being delivered
Incident Report for NotificationAPI
Resolved
We are noticed that a very small percentage of notifications are not being delivered. So far, only about 10 notifications have been impacted. We are inspecting our services to identify the root cause.

Update:

All the notifications were retried and sent successfully with minimal delay.

The issues were caused by the intermittent availability of the AWS services we use. The problem is resolved now.
Posted Jan 13, 2022 - 19:30 UTC