Operational Issue
Incident Report for NotificationAPI
Resolved
AWS and our services seem to be back to normal. Please contact our team if you have any questions or concerns.
Posted Jun 13, 2023 - 22:11 UTC
Monitoring
AWS has fixed the majority of the downed services, however, we do not consider the situation fully resolved as we are seeing slow responses from our API. We continue monitoring the situation and will update this thread when the issue is completely resolved.
Posted Jun 13, 2023 - 21:07 UTC
Identified
Around 7PM (UTC), we discovered that AWS region US-EAST-1 is experiencing significant issues with multiple services. This has caused an outage with NotificationAPI and the majority of its services that are hosted in AWS US-EAST-1. The AWS team has identified the root cause and is working on a solution.

You can read more about this issue here: https://health.aws.amazon.com/health/status

We are monitoring the situation closely and will update this thread as soon as we have more information available.
Posted Jun 13, 2023 - 20:08 UTC
This incident affected: Delivery (Email, SMS, In-App, Call) and APIs/SDKs, Web Dashboard.