Partially Degraded Service
Incident Report for NotificationAPI
Resolved
All failed notifications were retried about ~1 hour after the incident.

The issue didn't reappear. We continue to communicate with AWS to figure out the root cause of the failure.
Posted Aug 15, 2024 - 15:00 UTC
Monitoring
An issue from our cloud provider (AWS) has resulted in the failure of ~10% of Send API requests between 2:19 PM and 2:27 PM (EST). The issue has not continued since.

We are monitoring the situation and are in contact with AWS.

In the meantime, we are working on retrying the failed notifications.
Posted Aug 15, 2024 - 13:30 UTC
This incident affected: APIs/SDKs.